FE8 kaitou patch (All 64 Chapters + 2 village JP/EN)

I have corrected it in the latest version. fe8_kaitou20220614


This is a problem that only happens with translated versions.
To compensate for the increase in data when translated into English, I came up with the idea of removing the Japanese font and implemented it, but this method seems to freeze when replacing the data with [G].
For now, we will try not to remove the fonts.
I can save about 100kb by shaving off some of the Japanese fonts, but I didn’t think there would be such a freeze.

We are currently doing a major rebuild and may have some other issues.
Please let me know if you find any problems.

1 Like

Thank you very much
Its a great game masterpiece
I just hope you make the reinforcements a bit weaker… So we can enjoy play the game more

As for the reinforcements, we have no choice.
Instead, the game speed is faster and the background music is chosen to be worth listening to, so please enjoy it.
I think you should play on normal.

1 Like

After completing chapter 20, the island chapter, after the cut scene, when it prompts you to save, the game crashes. If you press B and don’t save, it still crashes.

After completing chapter 20, the island chapter, after the cut scene, when it prompts >you to save, the game crashes. If you press B and don’t save, it still crashes.

It does not reproduce.
Please specify save data, version and language (jp or en).
Make sure the patch is up-to-date, just in case.

Patch 20220614, Japanese. It crashed the emulator at the end of chapter 20 at the save screen., not even letting me go to the world map. I’ll try with 20220615.

Edit: I got it working, i think it wasn’t a bug. I think it was a glitched save state. When I rebooted it and finished the chapter it worked.

If it happens again, please upload the save file (*.sav or *.sgm).

Hello I play on android its fine until i start promoting some units, its just a black screen and the game freeze, i can promote the two dancers and wyvern rider but anyone else like moulder and archer just black screen what is wrong and how to fix? Also i forgot ehat chapter but its called “escape” i went to the target area nothing happening

I use johngba and myboy i tried both same problem. I used japanese fe sacred stone rom patched it with eng.up

please update your patch to the latest version.

moulder and archer just black screen

Hmmm, indeed.
I don’t have a problem with the Japanese version, but the English version causes problems.
I will fix it.
Thanks for the bug report.


// I had overlooked the code referring only to full-width spaces.
// These did not work well because I removed the Japanese.
// Translation into English would add about 300kb of space, but there is no room for this, so when I translate, I erase the Japanese resources to secure usage and install the translated data on top of them.

Escape Chapter

Ch9 Escape had a bug and we fixed it a while ago.

Oh , I shifted the exit on this map one square to the left, but I seem to have forgotten to shift the exit marks.
This may be the cause of the problem.
I’ve fixed the problem for now.


Please update the patch.
If it’s ver. 20220723 or later, it’s fixed.

If you still have problems, please send us the version name and save data (sav file).

Thanks for the fix, although I just used the japanese version I played the english version long enough i memorized where the menus and options are, class names have english texts as well so its playable I grind a lot so i might try to finish the game with this version for now,i just have no idea what the story now at this point, this version is flawless so far extremely addicting I sit for hours stealing elixirs this is the best mechanic ever :sparkles: :sparkles: :sparkles: :sparkles: :sparkles:

I am relieved that the modified version seems to work correctly.
I’ll send you one non-Helpful Hints.

There are two villages in this game that you can freely enter.
You will have discovered the first village.
As explained in Menu’s Shinan, you get 30 times more support points in that village.

This village still has a secret.
Try to wait 15 turns in this village.
I think the background music will switch.
That’s all there is to it, but if you like retro games,a you may find your favorite song.

The other village is still quite a ways away, but there is a similar trick in that village.
Both have different music selection lists, so you may want to enjoy the differences.

I switch playing to English patch now and just sell every treasure to minimize the elixir grind and now on chapter 27 everything is flawless but my question is is the only S rank weap I can get here is the Latona staff cause I fought a boss I wont spoil who and she is holding a rank s weap I cant capture her and i thought the treasure chest she is standing on contains the S rank but it was same name but same like other treasures just sold for money

I think you get Latona in ch15 (Slum area), not ch27 (Woman who rebel).
Do you capture the enemy and take their items?
If you are in ch 27, I think you should take away the enemy’s many expensive weapons.

As written in Shinan in ch15, S rank weapons are not available unless you go to the ura-story(back story).
Latona is the only exception.
To do so, you must first clear ch33.

From ch34, you can enter the ura-story, from where you will gradually gain S rank weapons.
You will need more money from here, so if you are experiencing a shortage of funds at this point, it may be very painful.
You will have about 200,000 gold more money in ch28, so spend it carefully.
Also, don’t forget to CAPTURE your enemies if you have extra power.

For me the game freezes on the first map when I try to attack with Estelle. I am using the English translated patch.

I fixed it as soon as possible.
Thanks for the bug report.

Fixed in ver 20220730.

When I put in the translation data, I had been overwriting Japanese fonts to save space, but this seems to be the problem this time.
At any rate, now that I have a little extra capacity, I decided to stop overwriting Japanese fonts.
I think this will work.
It will take some time to investigate the detailed cause of the problem, so I will deal with this for now.

I tried again to overwrite the Japanese font with fe8_kaitou20220730a, fixing the previous translation problem.
I think it probably works fine.
Please give it a try if you like.

1 Like

The english patch have the same updates of the japanese version, right?

Yes. The Japanese and English versions of the game are exactly the same, just in different languages.
We have created the game based on the Japanese version by pouring in the translation data.
If there are any mistakes in translation or any bugs, please let me know.
I am not good at English, so I use deepl to translate, so I think there are quite a few mistakes.
Feedback is welcome.

1 Like

I think some of you have already completed the game by taking the flying magic ship Bruce-Partington and then revolutionizing it three times in Carcino.
After that, the fun part is to “Wait 1 more turn” and take on the Super Area.



In the Super Arena, various rare enemies appear.
As the number of enemies increased, we implemented ArenaDic.

When you defeat enemies in Arena, they will be listed in the “Pictorial Book”.
Try to defeat all the enemies with your well-trained party.





Enjoy the never-ending daylight like civilization.


I see, thanks for clarifying it