Amusing ROMhacking Glitches Thread

Tags: #<Tag:0x00007f55f9585970>

#588

Menus don’t like to loop for some reason?


#589

how are you calling the menus, is the effect pointer of the command the show menus routine? cause i’d assume itd fuck stuff up big times, yeah.

EDIT: ye got the same result


#590

Nah. The effect of the menu is setting something to 0xC with conditional that goes back and pulls up the same menu. I’m just continually choosing commands and looping the menu command.


#591

EDIT: to reproduce: call 080AE2F4 with 10 (dec) as argument (r0)


#592

eirika: hey seth, do u no where i put my shrooms?


#593

Fire Emblem: Acid trip edition


#594

i tried loading an old save state. i don’t know what i expected


#595

Oof. That’s interesting.
Realises game is stll playing in the background.
Oh. That’s really interesting.

If the game is still controllable, maybe this a perfect ragefest submission!


#596

Let’s just hope Marc’s not epileptic


#597


#598


#599


Change $2D2FD from $70 to $75 for this to happen


#600

Also, for gif size reduction, I fail to show that the boss of this skirmish is a ballista.

Can this please be a spell animation? Just fill the screen with random tiles?


#601

selects red palading
“You activated my trap card!”


#602


#603

Real men know easy+normal = Hard mode.


#604

I have no idea how this happened, and I can’t make it stop.


#605

I’m gonna bet on hacking 7 being the reason
:hip_and_cool_sunglasses:


#606

I guess the writing was so good it just… lifted off the page


#607

I…

I don’t know.