Tactile Animation Sheets

Tags: #<Tag:0x00007f22c4c4f200> #<Tag:0x00007f22c4c4f0c0>

These sheets are for adding variants to the existing tactile classes, and as such there are a limited amount that I can provide.
To understand how to use them, refer to the 4th video of the tutorial series I’m doing.

Oh, @Rubber and @Bartz helped out with a lot of these. I cannot take all the credit.

Mercenary F


Legault Thief


Priscilla Troubadour (Palette adjusted)


FE10 Swordmaster M (No Astra)


Sniper M (Aligned with the Longbowman)

image
image

Sniper F (Aligned with the Longbowman


Erk Sage



Sage F (No Staff)


Recruit F (No Javelin)


Lilina Mage (Palette adjusted)



Credit @GabrielKnight for get hit/get crit frames

Horseman (Aligned with the Nomad)


Mage Knight M



Cleric F (No Unarmed)

Serra Cleric


More to come, as well as better organization

8 Likes

The black background screws with the processing but for those who aren’t dancer if you have paint.net you can global delete the black with the wand tool with 0 tolerance so the outline/shadow isn’t deleted

It’s a transparent bg idk why it’s showing up black

Hmm for me it seems like the battler formatting doesn’t recognize this style.

Delete the background
I have no idea why they popped up to begin with but it’s supposed to be transparent

I did that but got the same results. Looks like the program isn’t recognizing the sprites

image
It works fine, I would ensure you’re removing the background. It should look like this when you drag it into the editor.

Removed background but it seems like it’s not finding the individual parts

your cell sizes are wrong, it should just be 192x192
your image also looks… really big for some reason
as in the sheet you’re using

I just downloaded the one from earlier and then opened it in Paint.NET. ill have to mess around with it and see.

I followed the installation process to a T but do u think something along the way might have been messed up. Maybe I’ll try reinstalling it

No, I think there’s something wrong with your sheet, it looks like it’s too small (I kept saying big idk why); 198x198 cell size should not encompass like 16 frames. It’s like you downloaded a preview sized image

I clicked on your picture and pressed download. Then later when that didn’t work I tried save image as.

960x2112 right?

Tho I get this error when processing. Maybe that’s the issue

That is indeed the size
I can’t say what you did wrong with the import.

That… doesn’t make sense, I have sheets that are 3x that size, and I just imported the sheet right into a new project and it works fine. Maybe there is an installation error then…

Your image looks super incorrect in the previous post (with the recruit having at least 16 frames somehow in a 198x198 space), and I’m still not sure how that’s possible.

I probably broke something…

Do you think I should post that pic in the main thread and see if anyone has seen it before?

Ok, I think I solved it. When deleting the background, part of the sprite on some of the sheets gets deleted as well making the image a bit messed up. That seems to be causing the issue as Tactile is not recognizing the individual characters.

Would u be able to Dropbox a copy of your CS files that have these animations already compiled?

There’s no point; it’s already in the fexna package. These are essentially coats of paint over an existing car, this isn’t a new car

I also have no idea where that animation information would be located nor do I have a way for anyone to easily copy paste it into the editor

Gotcha. OK. I’m just still trying to troubleshoot the issue. Still have no clue why I’m having this issue when following the same steps.

I’m going to try and reupload it all in the proper transparency and hopefully that resolves it

1 Like