How to disable exp gain for specific characters in FEBuilder?

#1

I’ve tried toggling the “Disable Exp Gain” under Ability 4, yet this does not seem to do anything.

#2

The “Disable EXP Gain” flag is put on enemies, not player units. When you fight a unit with that flag (such as Formortiis from the vanilla game), you don’t gain EXP from it.

#3

Is it difficult to understand the name?
If you have a better name and description, please suggest.

31=Disable Exp Gain	Prevents experience gain and disables the Silencer skill.\r\nBy default, set to final bosses.\r\nCan be set on any unit to meet user needs.
#4

My suggestion would be to name it “Do Not Grant Exp”.
With the description “Disables player units from gaining exp when fighting this unit and prevents the Silencer skill from activating.”

1 Like
#5

There is a patch in FEBuilder called Add Event: Give the unit experience points.
You can try installing that and giving the unit 255 points to disable anymore exp gain.
Units with 255 exp points get the “–” sign in their stat screen.

#6

My Modular EXP hack will allow you to define a character to gain no EXP. I don’t think there’s an FEB patch for it, so you’d need to use EA to insert it.