[FE8] Fire Emblem Tales of the Golden Knights (Update version 0.1 for FEE3)


#42

Try looking at the patch file inside of it there is a quote that links it to the rom rename it as the rom is called, and it should executed symbiotically perfect.


#43

Zero nii-chan I’d like to know if u interested in some editors for the game…


#44

I just play hacks and as such have no idea how to look at the patch.

I noticed from chapter 1 the level-up screen will always “load” at once instead of one stat at a time, and furthermore stats will sometimes go up, without an arrow. Not to mention ,getting growths far above what the stats show as possible.

In chapter 3, friendly unit sprites will vanish if I move the “controller” over them if not greyed out, but reappear when I move to the side. Finally, in chapter 3 the friendly unit sprites down’t appear in the character

screen.

I don’t know how much of this is due to wrong rom, or just bugs in general.


#45

This is definitely not a bug I have seen before. Please check your inbox.


#46

I have a solution the rom you selected must be formatted before use if you somehow used it previously to patch something else you need to redownload the rom or get a copy so it’s not read from the patcher as the same rom


#47

I assure you the rom works for every other FE8 hack I try. Thanks for help, currently in the process of more ind epth communication with Zerorock, hopefully this can be figured out!


#48


Cleared without using Gale, God’s Tear and cheat :slight_smile:
@Arch dude, I love to see that there is someone using cheats to clear my hack. That means my hack is a good hack.


#49

Still feels painfully long for a prologue chapter.


#50

I am having trouble with patching the game with FE sacred stone, it says this patch is not for this game,can you please upload the patched game so I can download it ,


#51

Sorry, I can’t. Sharing rom is forbidden here.


#52

Oh,okay,so what ROM do I need for this patch, ?? If you please tell me the full name of that ROM so I can search it on Google and download it,


#53

You’ll need to find a US rom of Fire Emblem: The Sacred Stones


#54

Okay bro,thanks,


#55

I tried with all the ROM that I found online, still having trouble with patching this file,looks like I can’t play this golden knight,feeling awkward,


#56

Depending on the patch software you can ignore the error and still patch the game.


#57

@Khairol I found this site. Please test it one more. https://www.marcrobledo.com/RomPatcher.js/ If you still got the error, then please tell me.

A little announcement for patch 1.0, which are now on working progress.
First of all, I want to say thank to all who have played my hack and give me feedback. I appreciate all of you and all of them. So I’ll remake prologue and chapter 1, make it a little easier, with brand new maps inspired by @NICKT. Also, please keep playing the current patch and give me more feedback about other chapters, so I can make them better in patch 1.0.
I don’t know what time would patch 1.0 be ready, but I’ll make sure that you will have the best patch as the fastest time.


#58

I tried it didn’t work bro :disappointed_relieved:,Can you please suggest me any android app for patching it,


#59


Please try this one. I’m using this.


#60

Okay, thanks bro…


#61

I have found a glitch with Murdock Sprite in the 3rd chapter if for some reason a female fighter attacks you the game will freeze I’ve also experience a weird glitch regarding the last chapter in which majority of chest are not available but one so the other keys are useless