Trouble importing edited tilesets

I’m trying to edit an FE8 tileset by just adding a few simple 8x8 pixel tiles. However every time i try import an edited tileset into FEBuilderGBA, the tileset becomes all distorted. The color pallet seems to remain the same. Clearly i’m missing a couple of steps in the tile making proccess, I’m just not sure what they are. I tried messing with the pallets to turn things back to normal, but i’m not sure if that is how i fix it.

Before I import:
Tileset Palette Fire Emblem - The Sacred Stones (USA, Australia).gba_Stronghold(79 7A 7B 7D 00)_swap_3

After I import:

Edit the original using a piece of software called Usenti. This should keep the palette intact.

When you import the object set ensure you don’t import the palette too: whilst Usenti saves the palette slots correctly, it occasionally moves the order around.

I hope that helps.

Worked like a charm. Thank you sir. I knew a program like this existed but i didn’t know what it was called.

1 Like

Hey. Sorry for necroposting. But, does Aseprite also work for this?