How to increase Deployment Limit on FEbuilder

As the title says, I am wondering if there is a way to increase it past the base 12 units. I am unable to figure it out and no amount of looking it up has lead me to any conclusions.

Assuming this is for Fe8:

Unit Placer → Player Placement: this list is where the amount of deployment slots is dictated. If the count says 10, you have 10 deployment slots. You can change the amount of deployment slots by pressing Data Expansion and then inserting your new preferred number below.

Already tried have done that. I have 14 slots down but whenever I load in my game, 2 characters are gone. They are pre deployed without the use of a prep screen

Send report7z. You can directly upload it to FEU discord server’s #febuilder_help channel or upload it to Dropbox/Google Drive etc. and share the link.

Try using the Data Expansion in the Player Placement bar. It should work to decrease and increase the limit of your units in the battle.

I’ll try a few things and send it if it doesn’t work

I have all the units in there already, just they don’t actually appear when I run the game

1 Like

Hmmmmm. I have no idea what could be causing this. The only thing I can think of it’s the units limits of the game. Like if you have 50 enemy deployed, and you try to put more 12 of different units be NPC or player, the game can’t load them all and only loads the 60, missing the other 2.
It’s a good time since I was doing a hack, so I can’t help much this time, I recommend you to try different things and if you don’t get results, send the 7z report to 7743.

once you extend the list you moved the units on the map, right?

I already thought of that. Removed a few enemies but nothing had changed.

Yes. They all had different spots on the map.

alright, did you bring up the battle preps? What chapter are you using it on, 5x has some weird restrictions that can be disabled with a patch.

Use the force deployment editor

I discovered this thread searching for info about the topic. Maybe I know the reason it’s not working. When you extend the data to add more units to deploy, don’t let them as the Lord unit, insted copy and paste Marcus/Seth (you can even copy it from another map) and after that change the map position of the new unit. I did it and it worked.

Maybe it’s already solved, but in case someone find this thread I hope this info became useful.

1 Like