Game hangs after a Yes or No choice [Solved]

So this is my several yes and no choices that result in either the Green, Yellow or Red haired joining your party. It all works fine and dandy, no matter who I choose a unit spawns and their correct dialouge happens. The dialouge at the very end that says “I’m just glad that’s all over” Also plays. After the event no matter what choice or what unit spawns if any the game just hangs. As per the image. The music plays and all animatoins happen, but I can’t control anything or move or anything of the such. Even restarting and resuming the chapter nothing changes.

So upon a fresh brain and mind I tackled the issue again today. And I figured out it’s with the visit event. When the Generation is set to “6” aka “Visit Village” and I get a recruitment the game hangs. After switching it to “5” aka “Seize or Visit Home” It no longer messes up.

Send reports.7z to summoning our lord and savior 7743


Have you tried temporarily erasing the background? Maybe it causes some problems combined with the Load Reinforcements command.