Event Assembler

pinned #22

Pinned!!!

#23

Done.

1 Like
#24

Alright, thank you. It was a pain to find this when I updated it (A lot of people have questions about EA btw)

#25

Just a quick library/raw sync for version 11.1.1

3 Likes
#26

Just a quick fix to VillageEventMoney which was broken in FE8.

1 Like
#27

Excuse me, can someone link me the link for the last version? Fucking Dropbox doesn’t show me any link to download ; even after joining it…I can only view the files.Thanks!

Edit: Alright got it by changing the dl=0 to dl=1. I don’t know if I was the only one to have this prob ; but guess it’s better to leave it here if someone has the same problem.

#28

Good night, sorry to trouble you again everyone. I’m having this problem:

When i tried to write the patch that changes chapters title to text, it sent me this error:

Then, i talked to @7743 and he helped me to get a new event assembler, i tried the new event assembler and still having this problem

Sorry guys, i know you are working in other things, thank you for your time!

#29

This problem is very strange.
In his environment, Png2Dmp.exe can not run.

The same file can be run in my environment.

It seems that the status does not change even if it is downloaded again.
I do not know the reason.

#30

Is your computer 32 bit or 64 bit? iirc some Event Assembler things have issues on 32 bit computers.