Emulator Connection Error in FEBuilder

I have FEBuilder connected to VisualBoyAdvance, and when I run the emulator from the program, it works. However, when I do so, the Connect to Emulator menu opens but then closes. Also, when I open it from the Advanced Editor menu, it always gives me the error message: “The emulator is not working”. How can I get it to connect with my emulator?

Are you using the recommended version of VBA?

Start Init Wizard.
and Download the recommended version of VBA here.

FEBuilderGBA MENU->Settings->Initial setup Wizard

That’s the version I’m using. I’ve already gone through the Setup Wizard.

If you are using the recommended version but it does not work, it is an unknown phenomenon.
What is the OS using?

The emulator and the connection function are realized by reading the emulator process memory from the outside.
Implemented using VirtualQueryEx windows API.
In most cases it works correctly,
but Problems may occur depending on the OS and environment.

My OS is Windows 10.

I mainly test using windows7.
When tested before, it worked fine on windows10.

Is it a problem related to updating windows10?
I don’t understand the cause.