Can't change graphics files in FEXP


#1

Hey, I’ve tried googling this and I can’t figure it out, but i feel like there is no way this hasn’t been asked yet.
Problem: So I was making a game with FEXP, but when I edit the graphics in the graphics folder, it doesn’t actually change them in the game. For instance, one character I accidentally drew a little too big in some of his attack animation frames. I went and made him smaller in the graphics folder saved the file, and it changed nothing. I tried loading the file into the animation in the database, the graphics in the database DID change size, while the graphics in-game still look the same.
So now my question.
Q: How do I load my edited graphics into FEXP? I don’t have to restart with a new class, do I?

Thanks
-Joe


#2

When you add new animations into FEXP, they need to be “processed” first, before they work. FEXP does this automatically to any new graphics added to the animation folder when you launch your game via playtest. In order for you to update graphics you’ve made edits to, you need to go to the processed folder in the animations folder and delete the old processed version of the graphic, then let it get processed again.


#3

Oh, thanks a ton, man! I’ll try that.