(Tactile 7.1.2) FE8 Remade, Release V4.1 (Both Routes Complete) Bad + Good news (Cancelled) Now with Game Modes

In between updates or in general? I would say 10 months is pretty fast to learn the engine and then make it, but I slacked off so many days lol. Also, ty :]

Got some bugs:

  1. Talking to Colm with Neimi for his recruitment makes him remain as a green unit.

  2. Natasha disappears from the game on Chapter 7 even though she’s not dead.

Ah, I see what I did wrong with colm. are you sure she was there in chapter 6? I think I know the problem, but just making sure. You should be able to load into chapter 6 and see if she’s there or not. Also is Artur still there too? I feel like he might also have something wrong but I’m not 100% sure.

Natasha appears as expected on her join map. I don’t remember if she appeared on Chapter 6 (I low-manned it). It wasn’t until Chapter 7 when I was looking through the list of units and noticed that she was just totally gone. Artur is still there, though.

And no, reloading into Chapter 6 doesn’t bring her back.

Oh okay, I know why that happens then. I’ll upload the fix to it in a little bit. Also sorry to say, but if you wanna use her you’re gonna have to replay chapter 5-7, I think you can skip 5x though

Small update is now out. Replaced it with the current 3 version update

  • Ch19 now has fog
  • Natasha should stay when joining
  • Colm now turns blue when talked to
1 Like

Hey @Ryn

So after the conversation where erika and ephraim discuss about the route split. After the conversation I get this message
Is there a fix to this since I can’t proceed even If i try to skip it.

Fixed in the new update.

1 Like

New bug: on Chapter 4, 2 reinforcement enemies get stuck outside the rightmost part of the map. They never come in, and no one can attack them from inside.

Yeah, I did a stupid thing without thinking about it. I released this without playtesting it… So the current version is lousy with bugs. I’m actually gonna roll back the download until I fix these bugs. Should be at least a week from now depending on how things go irl

Finally got around to fixing everything that needed to be fixed hopefully. Version 3.2 is now out.

1 Like

Here’s a new issue: Joshua doesn’t appear on Chapter 5 even though his dialogue still plays.

Uh, interesting. I just tried it and it worked for me. Do you have a old patch? Did you update then load the chapter from battle preps? If the second one you have to go back to the world screen and load the chapter from there because it won’t load new chapter data if you load it back from battle preps. And I do remember that being one of the bugs I cleaned up awhile back ago.

I updated before completing Chapter 4.

Can you send a video of it happening on the chapter select? I hate to say it but that save file might be borked, though I’m not really sure. Try making another save file and speedrun to chapter 5 and see if that works.

Tried that, and the result is still the same. What happens is that, when the chapter begins, the cursor flashes over the arena, then over where Joshua is supposed to be while his dialogue plays.

Also of note is that I got a crash during Chapter 3. I don’t know what triggered it, but the log suggests things are happening with the game that it doesn’t like.

O.o I have 0 clue on what could be the problem with your Joshua, if I can’t get it to not work then idk what to really do. Maybe try to get rid of everything having to do with my remake and then redownloading it, I think it might be corrupted. Also with chapter 3 did anything happen in specifically? or did it just crash randomly?

By everything I mean search for EVERYTHING having to do with it, because it saves stuff in multiple places.

Might’ve been random. I think someone was either attacking or just coming out of an attack.

Ah okay, yeah then. Tactile has random weird crashes here and there.

is this on android if not then are you planning for android?