Working GBA Mus Riper?

Hello everyone, I need a working version of the app, since, every time I try to use it I get this message in the cmd # of song levels : 1766960895
Fatal error : Song table at 0x24f5d68e is past the end of the file. and that is for every gba game I threw at it. Maybe it does not work in windows 10?
Anyway, if anyone knows how to fix it or can share a working version I would be grateful

Have you tried the one that is automatically installed with febuilder? I ripped some .s files from pkmn FRLG that way, using febuilder.

Hope this helps. Good luck!

P.s. I am also using windows 10

Huh, can you tell me the procedure you used for it?



Does it really work with no FE ROMS?? I did not know that

7743 wrote:

If it is the same m4a sound engine as GBAFE, I think it will work properly.
If it is a different Sound Engine, it is not compatible and will not work.
In that case, you need to export to midi.

It’s mostly worked fine for FRLG so far. I do not know about other games. The only thing with FRLG was the occasional command in the .s file that FE8 didn’t have which would crash the game. After importing a track from FRLG, I would export it, then import it again and it’d tell me about any errors like unrecognized commands. Then I’d open the .s file in notepad and ctrl+f the unrecognized command and delete that line. About half the tracks had an unrecognized command. This process has worked for ~80% of the 25 tracks I’ve ripped so far. The last 20% I had to rip it without the soundfont. Therefore the instrument mapping is that of fe8 and it doesn’t sound identical to FRLG as a result. I’ve yet to have a track that I couldn’t get to work in some capacity.

1 Like