Weapon level up increase glitch

Any idea how to fix this visual glitch when weapon level increases? I accidentally inputted text into 0000 on the Text Editor of FEBuilder such as Mag +5, holy fire magic etc that I then replaced with Dummy and blank to clear it. But when weapon level increases, those text still appear. Screenshot (1630)|690x388

Hey SharpEyLogic! Welcome to FEUniverse!

I have seen the issue of the weapon level up bug before and if I remember correctly, it has to do with one of the adresses for text being overwritten while it should not be.

I think that I’ve found the address. Is it possible that you have changed the text on address 0002? That is the message that displays when you get a weapon level up.

I changed my own text on that address to this:

Now if I level up my weapon rank with one of my units:
text thing

It is better if you make a new address for text. You can do that by using the extend list button in the text editor. Hope this helped and good luck!


Thank you! I’ll await your edit patiently then

1 Like

It worked! Thank you very much :smiley:

1 Like

Glad to hear it worked! :smiley:

1 Like