Portrait too low in status screen

I’ve been fiddling with portraits and just tried inserting one. I finally got it to work right (MANY thanks to all the tutorials on here), but a good part of the body isn’t visible in the status screen. The body I used is Lute’s: hers shows at the correct height in the status screen, with the whole outfit being visible, but mine is placed lower and I’m not sure why. Can anyone help me identify and fix the issue? I thought it might be character-specific, but Eirika and Seth both show my portrait at the same height in their status screens.

(Lute statscreen isn’t mine, I just grabbed the first one I found on google. Source is this twitter thread)

Hi there idgietgoode!

I discovered the solution for this problem no too long ago. If you go to FEBuilder’s advanced editors, there is an editor named “Portrait Height” in the top left corner. In the case of your portrait, it probably says “Do Not Raise”. Change this to “Raise” and see if it works.

1 Like

Hi, thanks for the tip! I found the editor and the setting you mentioned, but for some reason I can only edit characters from Lute (ironically) onward. Anyone recruited before her is not on the list; I tried increasing the Count setting and reloading and while it does add more characters, it still only adds the ones after her, playables first then generics and enemies. I’m not sure what I’m doing wrong? These are the default, untouched settings I get upon opening the editor.

That is quite strange. In my FEBuilder it loads all portraits from 00 until F5 (I added extra portraits).

Maybe closing and reopening the editor will help?

Otherwise, add a new portrait by extending the portrait list and give that portrait to your character.

I can’t seem to make the portrait list work, but I can at least confirm the issue was the Do not/Raise toggle: I tried giving Natasha my portrait and switching her setting to Raise and now it’s displayed properly, thanks again for the help! I’ll keep messing with FEB to see if I can figure out what’s wrong with the height editor.


1 Like

Glad to hear it works! Good luck on your project!

1 Like

You have to click Data Expansion to make the list for all characters.

1 Like

Thank you, that did it! I’m still pretty much tech illiterate when it comes to this type of thing but I’ll get there