Mouth Movement not working

So i’m trying to put some text in at the ending event, however, whenever i load it up, the mouth movement doesnt work, it just loads text. The text in the opening is fine, and i put the same text in a test rom and it worked fine. What’s wrong?

Without much detail, we can’t exactly help you very well. I have a hunch you might have called up the wrong text code (I believe TEX1 is the correct one? Don’t quote me on that, EA code has changed a fair bit lately), however. If you could post the event file, I might be able to help you out in more detail. If the portrait’s mouth is static, check if there’s no mistaken [ToggleMouthMovement] tags floating around (assuming Feditor, I’m a bit outdated and don’t know the code for the EA method of insertion.)

It’s the tex1 in the ending event

edit by skitty: pls spoiler tag or pastebin giant blocks of code

It’s just TEX1 0x0896 that doesnt have the movement,
I tried inserting a different text pointer with the same text, but i got the same result

heres the text itself

Now that im looking, i also see that any text after the chapter ends in general doesnt have mouth movment

Ah, ok, so basically there was some corrupted data in the rom, i fixed it by basically starting fresh and inserting it in

1 Like