[Immediately Resolved] FEditor Issues with an (Old) randomized FE rom

Okay, so this is from a rom of FE7 that I had way before the new randomizer became a thing. At the time, I made this rom using the old randomizer, and it was meant for an SSLP that I started back in January. I had put in the fix patch Klokinator had made.

So I decided I wanted to do some text editing to some of the weapons to make it a bit more unique, you know, stuff like that.

So anyways, I went to FEditor, and got this error in the text editor:

I couldn’t find any potential way to get passed this if it is possible to. If it can be done, could somebody please help me out here?

EDIT: NEVERMIND. I figured it out, seems like saving the rom, closing out of FEditor, and then re-opening it solved the issue. I hate when you ask for help, and immediately find the solution.

1 Like

After opening it in FEditor, save it, close it, then open it again and see if that helps.

Yeah, that worked, I accidentally found it like, immediately after I made this topic.