Having a problem with F.E builder

I downloaded F.e builder opened it, and used it no problem; however every subsequent time i open the program its in Japanese and it wont change back no matter what i do, it theyre a solution?

Here-- this might be what you’re looking for.

After you go to that you’ll see three language options, after you choose English, just close and restart and it should be fine.

If I can’t get the language of the OS, I try to select English.
Sometimes people complain of this symptom.
I wonder why it happens.

I thank you

Nvm it didnt work

The easiest option is to download it again.
If you really want to do something about the current version, you need to do something about config.xml.

Set “auto” or “en” in the “func_lang” field of this file.
Or, remove “func_lang” field.