[FE8U] Units cannot end turn

I’m not sure why this happened… but the end turn button is just gone. I can still end the whole turn if I click the map, but the unit menu doesn’t have the end turn button. Here’s a gif to explain what I mean:
And a report.7z:

Oh yeah, also the dialog box moves to the right a bit if I select “Item”. Though that’s not my biggest concern, and it’s probably tied to the end turn thing.

This is a problem with FEBuilder when using more recent versions of SkillSystems. You can fix it by going to a menu called “Menu Commands” and expanding the list by 1 (So if it’s 59 options, set it to 60). Then you open up another instance of FEBuilder with a clean ROM of FE8 (You should be able to have both open at the same time). Go to the bottom of the Menu Command list on the clean ROM and copy the Wait command over to the edited ROM. Just make sure to keep some backups in case something goes wrong. I’ve done this before and it all worked out for me.

1 Like

That worked! Thank you very much. I assume I’ll need to do this every time I create a custom build, since there’s a lot of stuff I want to add that isn’t a patch.

1 Like