(FE8) FEBuilder Battle animation GameCrash

I tried to hack my FE8 room and everything just works fine . Until I used a battle animation from the FE Ressource pack . It works , until a ranged attack happened .the Game freezed and i have no idea why . Everything works just fine but not this animation.

And i have install a skill patch
sry for my bad English
Thank you

Did you send over a report7z? We won’t be able to diagnose your issue effectively without one.

1 Like

What Shtick said also specify the battle animation

where do i find this report?

Yes, the animation. I tried with other animations and it works with them.

which specific animation?

A custome battle animation from the Fe Repo
Succubus From SkidMarc25

put that in the report7Z, you can find out how to make one and submit it here

thank you :slight_smile:

1 Like

Can you specify what animation you’re using? It might be that that certain animation does not have the necessary frames for range attacks

That is probably a problem with the animation’s script. I remember their Lich animation also had some script errors.