APE is dead[Resolved]

All of a sudden, my APE receives this error


everytime i try to select a color to replace this happens. It occurs at random after I select the magnifying glass option or the color picker option and I look for the color to replace. It literally just decides at random when it wants to crash.

I deleted APE and re downloaded it about 4 times, had @Snow send me his functioning APE and it still crashes on my computer.

has this ever happened to anyone else?

I’ve had APE crash on me before when I was using the color picker, but never to the point where closing and reopening the program didn’t fix it.

Time to do it by hand

can you copy-paste normally (with anything)

I usually just use FERecolor and BSPaletteInserter to get the job done; that inexplicable Windows program crash, tho. Can sympathize, no matter what I do Camtasia Studio is forever borked and unable to playback video.

i can! It’s weird though, I tried APE on my old laptop and it doesn’t crash. :o

@Arch the struggle is real Dx

yeah, those programs are super helpful!

thanks guys

have you tried doing any of these?